From Perl Eider, 8 Months ago, written in Plain Text.
Embed
  1. format = 1
  2. pkgname = kate
  3. pkgbase = kate
  4. pkgver = 20.12.0-1
  5. pkgarch = x86_64
  6. pkgbuild_sha256sum = f698858d204dc83d998c2b679e88b416ba188f2fb00650e59888025d8614a43c
  7. packager = Antonio Rojas <[email protected]>
  8. builddate = 1607078749
  9. builddir = /build
  10. buildenv = !distcc
  11. buildenv = color
  12. buildenv = !ccache
  13. buildenv = check
  14. buildenv = !sign
  15. options = strip
  16. options = docs
  17. options = !libtool
  18. options = !staticlibs
  19. options = emptydirs
  20. options = zipman
  21. options = purge
  22. options = !debug
  23. installed = acl-2.2.53-3-x86_64
  24. installed = alsa-lib-1.2.4-3-x86_64
  25. installed = alsa-topology-conf-1.2.4-2-any
  26. installed = alsa-ucm-conf-1.2.4-2-any
  27. installed = archlinux-keyring-20201028-1-any
  28. installed = argon2-20190702-3-x86_64
  29. installed = attica-5.76.0-1-x86_64
  30. installed = attr-2.4.48-3-x86_64
  31. installed = audit-2.8.5-9-x86_64
  32. installed = autoconf-2.69-7-any
  33. installed = automake-1.16.3-1-any
  34. installed = avahi-0.8+15+ge8a3dd0-3-x86_64
  35. installed = bash-5.0.018-2-x86_64
  36. installed = binutils-2.35.1-1-x86_64
  37. installed = bison-3.7.2-1-x86_64
  38. installed = btrfs-progs-5.9-3-x86_64
  39. installed = bzip2-1.0.8-4-x86_64
  40. installed = ca-certificates-20181109-4-any
  41. installed = ca-certificates-mozilla-3.59-1-x86_64
  42. installed = ca-certificates-utils-20181109-4-any
  43. installed = cairo-1.17.4-1-x86_64
  44. installed = cdparanoia-10.2-8-x86_64
  45. installed = cmake-3.19.1-2-x86_64
  46. installed = coreutils-8.32-1-x86_64
  47. installed = cracklib-2.9.7-2-x86_64
  48. installed = cryptsetup-2.3.4-1-x86_64
  49. installed = curl-7.73.0-1-x86_64
  50. installed = db-5.3.28-5-x86_64
  51. installed = dbus-1.12.20-1-x86_64
  52. installed = device-mapper-2.02.187-3-x86_64
  53. installed = diffutils-3.7-3-x86_64
  54. installed = dmraid-1.0.0.rc16.3-12-x86_64
  55. installed = docbook-xml-4.5-9-any
  56. installed = docbook-xsl-1.79.2-7-any
  57. installed = dosfstools-4.1-3-x86_64
  58. installed = double-conversion-3.1.5-2-x86_64
  59. installed = e2fsprogs-1.45.6-3-x86_64
  60. installed = editorconfig-core-c-0.12.4-1-x86_64
  61. installed = elfutils-0.181-1-x86_64
  62. installed = expat-2.2.10-2-x86_64
  63. installed = extra-cmake-modules-5.76.0-1-any
  64. installed = fakeroot-1.25.3-1-x86_64
  65. installed = file-5.39-1-x86_64
  66. installed = filesystem-2020.09.03-1-x86_64
  67. installed = findutils-4.7.0-2-x86_64
  68. installed = flac-1.3.3-2-x86_64
  69. installed = flex-2.6.4-3-x86_64
  70. installed = fontconfig-2:2.13.91+48+gfcb0420-2-x86_64
  71. installed = freetype2-2.10.4-1-x86_64
  72. installed = fribidi-1.0.10-1-x86_64
  73. installed = gawk-5.1.0-1-x86_64
  74. installed = gc-8.0.4-4-x86_64
  75. installed = gcc-10.2.0-4-x86_64
  76. installed = gcc-libs-10.2.0-4-x86_64
  77. installed = gdbm-1.18.1-3-x86_64
  78. installed = gettext-0.21-1-x86_64
  79. installed = glib2-2.66.3-1-x86_64
  80. installed = glibc-2.32-5-x86_64
  81. installed = gmp-6.2.0-1-x86_64
  82. installed = gnupg-2.2.25-1-x86_64
  83. installed = gnutls-3.7.0-1-x86_64
  84. installed = gpgme-1.15.0-2-x86_64
  85. installed = gptfdisk-1.0.5-1-x86_64
  86. installed = graphene-1.10.2-1-x86_64
  87. installed = graphite-1:1.3.14-1-x86_64
  88. installed = grep-3.6-1-x86_64
  89. installed = groff-1.22.4-4-x86_64
  90. installed = gst-plugins-base-1.18.1-1-x86_64
  91. installed = gst-plugins-base-libs-1.18.1-1-x86_64
  92. installed = gstreamer-1.18.1-1-x86_64
  93. installed = guile-2.2.6-2-x86_64
  94. installed = gzip-1.10-3-x86_64
  95. installed = harfbuzz-2.7.2-1-x86_64
  96. installed = http-parser-2.9.4-1-x86_64
  97. installed = hwids-20200813.1-1-any
  98. installed = iana-etc-20201012-1-any
  99. installed = icu-67.1-1-x86_64
  100. installed = iptables-1:1.8.6-1-x86_64
  101. installed = iso-codes-4.5.0-1-any
  102. installed = js78-78.5.0-2-x86_64
  103. installed = json-c-0.15-1-x86_64
  104. installed = jsoncpp-1.9.4-1-x86_64
  105. installed = kactivities-5.76.0-1-x86_64
  106. installed = karchive-5.76.0-1-x86_64
  107. installed = kauth-5.76.0-2-x86_64
  108. installed = kbd-2.3.0-2-x86_64
  109. installed = kbookmarks-5.76.0-1-x86_64
  110. installed = kcodecs-5.76.0-2-x86_64
  111. installed = kcompletion-5.76.0-2-x86_64
  112. installed = kconfig-5.76.0-2-x86_64
  113. installed = kconfigwidgets-5.76.0-3-x86_64
  114. installed = kcoreaddons-5.76.0-2-x86_64
  115. installed = kcrash-5.76.0-1-x86_64
  116. installed = kdbusaddons-5.76.0-2-x86_64
  117. installed = kdeclarative-5.76.0-1-x86_64
  118. installed = kded-5.76.0-1-x86_64
  119. installed = kdoctools-5.76.0-1-x86_64
  120. installed = keyutils-1.6.3-1-x86_64
  121. installed = kglobalaccel-5.76.0-1-x86_64
  122. installed = kguiaddons-5.76.0-2-x86_64
  123. installed = ki18n-5.76.0-2-x86_64
  124. installed = kiconthemes-5.76.0-1-x86_64
  125. installed = kio-5.76.0-1-x86_64
  126. installed = kirigami2-5.76.0-1-x86_64
  127. installed = kitemmodels-5.76.0-2-x86_64
  128. installed = kitemviews-5.76.0-2-x86_64
  129. installed = kjobwidgets-5.76.0-2-x86_64
  130. installed = kmod-27-2-x86_64
  131. installed = knewstuff-5.76.0-1-x86_64
  132. installed = knotifications-5.76.0-1-x86_64
  133. installed = kpackage-5.76.0-1-x86_64
  134. installed = kparts-5.76.0-1-x86_64
  135. installed = krb5-1.18.2-1-x86_64
  136. installed = kservice-5.76.0-1-x86_64
  137. installed = ktexteditor-5.76.0-1-x86_64
  138. installed = ktextwidgets-5.76.0-1-x86_64
  139. installed = kuserfeedback-1.0.0-1-x86_64
  140. installed = kwallet-5.76.0-1-x86_64
  141. installed = kwayland-5.76.0-1-x86_64
  142. installed = kwidgetsaddons-5.76.0-2-x86_64
  143. installed = kwindowsystem-5.76.0-1-x86_64
  144. installed = kxmlgui-5.76.0-1-x86_64
  145. installed = less-563-1-x86_64
  146. installed = libaio-0.3.112-2-x86_64
  147. installed = libarchive-3.5.0-1-x86_64
  148. installed = libassuan-2.5.4-1-x86_64
  149. installed = libasyncns-0.8+3+g68cd5af-3-x86_64
  150. installed = libatasmart-0.19-5-x86_64
  151. installed = libblockdev-2.24-3-x86_64
  152. installed = libbytesize-2.4-3-x86_64
  153. installed = libcanberra-0.30+2+gc0620e4-3-x86_64
  154. installed = libcap-2.45-2-x86_64
  155. installed = libcap-ng-0.8.1-1-x86_64
  156. installed = libcroco-0.6.13-2-x86_64
  157. installed = libcups-1:2.3.3op1-1-x86_64
  158. installed = libdaemon-0.14-5-x86_64
  159. installed = libdatrie-0.2.12-2-x86_64
  160. installed = libdbusmenu-qt5-0.9.3+16.04.20160218-5-x86_64
  161. installed = libdrm-2.4.103-2-x86_64
  162. installed = libedit-20191231_3.1-2-x86_64
  163. installed = libelf-0.181-1-x86_64
  164. installed = libepoxy-1.5.4-2-x86_64
  165. installed = libevdev-1.10.0-1-x86_64
  166. installed = libffi-3.3-4-x86_64
  167. installed = libgcrypt-1.8.7-1-x86_64
  168. installed = libgit2-1:1.1.0-1-x86_64
  169. installed = libglvnd-1.3.2-1-x86_64
  170. installed = libgpg-error-1.39-1-x86_64
  171. installed = libgudev-234-1-x86_64
  172. installed = libice-1.0.10-3-x86_64
  173. installed = libidn2-2.3.0-1-x86_64
  174. installed = libimobiledevice-1.3.0-3-x86_64
  175. installed = libinput-1.16.4-1-x86_64
  176. installed = libjpeg-turbo-2.0.6-1-x86_64
  177. installed = libksba-1.4.0-2-x86_64
  178. installed = libldap-2.4.56-1-x86_64
  179. installed = libmicrohttpd-0.9.71-1-x86_64
  180. installed = libmnl-1.0.4-3-x86_64
  181. installed = libmpc-1.1.0-2-x86_64
  182. installed = libnetfilter_conntrack-1.0.8-1-x86_64
  183. installed = libnfnetlink-1.0.1-4-x86_64
  184. installed = libnftnl-1.1.8-1-x86_64
  185. installed = libnghttp2-1.41.0-1-x86_64
  186. installed = libnl-3.5.0-2-x86_64
  187. installed = libnsl-1.3.0-1-x86_64
  188. installed = libogg-1.3.4-2-x86_64
  189. installed = libomxil-bellagio-0.9.3-3-x86_64
  190. installed = libp11-kit-0.23.21-1-x86_64
  191. installed = libpcap-1.9.1-4-x86_64
  192. installed = libpciaccess-0.16-2-x86_64
  193. installed = libplist-2.2.0-3-x86_64
  194. installed = libpng-1.6.37-3-x86_64
  195. installed = libproxy-0.4.15+33+g454a499-4-x86_64
  196. installed = libpsl-0.21.1-1-x86_64
  197. installed = libpulse-14.0-1-x86_64
  198. installed = libsasl-2.1.27-3-x86_64
  199. installed = libseccomp-2.5.1-2-x86_64
  200. installed = libsecret-0.20.4-1-x86_64
  201. installed = libsm-1.2.3-2-x86_64
  202. installed = libsndfile-1.0.28-3-x86_64
  203. installed = libssh2-1.9.0-2-x86_64
  204. installed = libtasn1-4.16.0-1-x86_64
  205. installed = libthai-0.1.28-2-x86_64
  206. installed = libtheora-1.1.1-5-x86_64
  207. installed = libtiff-4.1.0-2-x86_64
  208. installed = libtirpc-1.3.1-1-x86_64
  209. installed = libtool-2.4.6+42+gb88cebd5-14-x86_64
  210. installed = libunistring-0.9.10-3-x86_64
  211. installed = libunwind-1.3.1-2-x86_64
  212. installed = libusb-1.0.23-3-x86_64
  213. installed = libusbmuxd-2.0.2-1-x86_64
  214. installed = libuv-1.40.0-1-x86_64
  215. installed = libvisual-0.4.0-8-x86_64
  216. installed = libvorbis-1.3.7-2-x86_64
  217. installed = libwacom-1.6-1-x86_64
  218. installed = libx11-1.7.0-1-x86_64
  219. installed = libxau-1.0.9-3-x86_64
  220. installed = libxcb-1.14-1-x86_64
  221. installed = libxcomposite-0.4.5-3-x86_64
  222. installed = libxcrypt-4.4.17-1-x86_64
  223. installed = libxdamage-1.1.5-3-x86_64
  224. installed = libxdmcp-1.1.3-3-x86_64
  225. installed = libxext-1.3.4-3-x86_64
  226. installed = libxfixes-5.0.3-4-x86_64
  227. installed = libxft-2.3.3-2-x86_64
  228. installed = libxi-1.7.10-3-x86_64
  229. installed = libxkbcommon-1.0.3-1-x86_64
  230. installed = libxkbcommon-x11-1.0.3-1-x86_64
  231. installed = libxml2-2.9.10-7-x86_64
  232. installed = libxmu-1.1.3-2-x86_64
  233. installed = libxrender-0.9.10-4-x86_64
  234. installed = libxshmfence-1.3-2-x86_64
  235. installed = libxslt-1.1.34-5-x86_64
  236. installed = libxt-1.2.0-2-x86_64
  237. installed = libxtst-1.2.3-4-x86_64
  238. installed = libxv-1.0.11-4-x86_64
  239. installed = libxxf86vm-1.1.4-4-x86_64
  240. installed = libyaml-0.2.5-1-x86_64
  241. installed = linux-api-headers-5.8-1-any
  242. installed = llvm-libs-11.0.0-4-x86_64
  243. installed = lm_sensors-3.6.0-2-x86_64
  244. installed = lvm2-2.02.187-3-x86_64
  245. installed = lz4-1:1.9.2-2-x86_64
  246. installed = lzo-2.10-3-x86_64
  247. installed = m4-1.4.18-3-x86_64
  248. installed = make-4.3-3-x86_64
  249. installed = md4c-0.4.6-1-x86_64
  250. installed = mdadm-4.1-2-x86_64
  251. installed = media-player-info-24-2-any
  252. installed = mesa-20.2.3-1-x86_64
  253. installed = mpfr-4.1.0-1-x86_64
  254. installed = mtdev-1.1.6-1-x86_64
  255. installed = ncurses-6.2-1-x86_64
  256. installed = ndctl-70.1-1-x86_64
  257. installed = nettle-3.6-1-x86_64
  258. installed = npth-1.6-2-x86_64
  259. installed = nspr-4.29-1-x86_64
  260. installed = nss-3.59-1-x86_64
  261. installed = openal-1.21.0-1-x86_64
  262. installed = openssl-1.1.1.h-2-x86_64
  263. installed = opus-1.3.1-2-x86_64
  264. installed = orc-0.4.32-1-x86_64
  265. installed = p11-kit-0.23.21-1-x86_64
  266. installed = pacman-5.2.2-1-x86_64
  267. installed = pacman-mirrorlist-20201031-1-any
  268. installed = pam-1.5.0-2-x86_64
  269. installed = pambase-20200721.1-2-any
  270. installed = pango-1:1.48.0-1-x86_64
  271. installed = parted-3.3-2-x86_64
  272. installed = patch-2.7.6-8-x86_64
  273. installed = pcre-8.44-1-x86_64
  274. installed = pcre2-10.35-1-x86_64
  275. installed = perl-5.32.0-3-x86_64
  276. installed = pinentry-1.1.0-5-x86_64
  277. installed = pixman-0.40.0-1-x86_64
  278. installed = pkgconf-1.7.3-1-x86_64
  279. installed = plasma-framework-5.76.0-1-x86_64
  280. installed = polkit-0.118-1-x86_64
  281. installed = polkit-qt5-0.113.0-2-x86_64
  282. installed = popt-1.18-1-x86_64
  283. installed = python-3.9.0-1-x86_64
  284. installed = qt5-base-5.15.2-1-x86_64
  285. installed = qt5-declarative-5.15.2-1-x86_64
  286. installed = qt5-graphicaleffects-5.15.2-1-x86_64
  287. installed = qt5-multimedia-5.15.2-1-x86_64
  288. installed = qt5-quickcontrols-5.15.2-1-x86_64
  289. installed = qt5-quickcontrols2-5.15.2-1-x86_64
  290. installed = qt5-speech-5.15.2-1-x86_64
  291. installed = qt5-svg-5.15.2-1-x86_64
  292. installed = qt5-wayland-5.15.2-1-x86_64
  293. installed = qt5-x11extras-5.15.2-1-x86_64
  294. installed = readline-8.0.004-1-x86_64
  295. installed = rhash-1.4.0-1-x86_64
  296. installed = sed-4.8-1-x86_64
  297. installed = shadow-4.8.1-4-x86_64
  298. installed = shared-mime-info-2.0+1+g6bf9e4f-2-x86_64
  299. installed = solid-5.76.0-1-x86_64
  300. installed = sonnet-5.76.0-1-x86_64
  301. installed = sound-theme-freedesktop-0.8-4-any
  302. installed = sqlite-3.34.0-1-x86_64
  303. installed = sudo-1.9.4-1-x86_64
  304. installed = syntax-highlighting-5.76.0-1-x86_64
  305. installed = systemd-247.1-1-x86_64
  306. installed = systemd-libs-247.1-1-x86_64
  307. installed = tar-1.32-3-x86_64
  308. installed = tdb-1.4.3-4-x86_64
  309. installed = texinfo-6.7-3-x86_64
  310. installed = thin-provisioning-tools-0.9.0-1-x86_64
  311. installed = threadweaver-5.76.0-1-x86_64
  312. installed = tslib-1.22-1-x86_64
  313. installed = tzdata-2020d-1-x86_64
  314. installed = udisks2-2.9.1-1-x86_64
  315. installed = upower-0.99.11-3-x86_64
  316. installed = usbmuxd-1.1.1-1-x86_64
  317. installed = util-linux-2.36.1-4-x86_64
  318. installed = util-linux-libs-2.36.1-4-x86_64
  319. installed = volume_key-0.3.12-5-x86_64
  320. installed = vulkan-icd-loader-1.2.158-1-x86_64
  321. installed = wayland-1.18.0-2-x86_64
  322. installed = which-2.21-5-x86_64
  323. installed = xcb-proto-1.14.1-3-any
  324. installed = xcb-util-0.4.0-3-x86_64
  325. installed = xcb-util-image-0.4.0-3-x86_64
  326. installed = xcb-util-keysyms-0.4.0-3-x86_64
  327. installed = xcb-util-renderutil-0.3.9-3-x86_64
  328. installed = xcb-util-wm-0.4.1-3-x86_64
  329. installed = xdg-utils-1.1.3+19+g9816ebb-1-any
  330. installed = xfsprogs-5.8.0-1-x86_64
  331. installed = xkeyboard-config-2.31-1-any
  332. installed = xorg-xprop-1.2.5-1-x86_64
  333. installed = xorg-xset-1.2.4-2-x86_64
  334. installed = xorgproto-2020.1-1-any
  335. installed = xz-5.2.5-1-x86_64
  336. installed = zlib-1:1.2.11-4-x86_64
  337. installed = zstd-1.4.5-1-x86_64
  338.