From ducky, 8 Months ago, written in Plain Text.
Embed
  1. [2021-01-16T04:04:04.600Z] configure.ac:29: warning: The macro `AC_HEADER_STDC' is obsolete.
  2.  
  3. [2021-01-16T04:04:04.600Z] configure.ac:29: You should run autoupdate.
  4.  
  5. [2021-01-16T04:04:04.600Z] ./lib/autoconf/headers.m4:704: AC_HEADER_STDC is expanded from...
  6.  
  7. [2021-01-16T04:04:04.600Z] configure.ac:29: the top level
  8.  
  9. [2021-01-16T04:04:04.600Z] configure.ac:70: warning: AC_OUTPUT should be used without arguments.
  10.  
  11. [2021-01-16T04:04:04.600Z] configure.ac:70: You should run autoupdate.
  12.  
  13. [2021-01-16T04:04:04.850Z] configure.ac:29: warning: The macro `AC_HEADER_STDC' is obsolete.
  14.  
  15. [2021-01-16T04:04:04.850Z] configure.ac:29: You should run autoupdate.
  16.  
  17. [2021-01-16T04:04:04.850Z] ./lib/autoconf/headers.m4:704: AC_HEADER_STDC is expanded from...
  18.  
  19. [2021-01-16T04:04:04.850Z] configure.ac:29: the top level
  20.  
  21. [2021-01-16T04:04:04.850Z] configure.ac:70: warning: AC_OUTPUT should be used without arguments.
  22.  
  23. [2021-01-16T04:04:04.850Z] configure.ac:70: You should run autoupdate.
  24.  
  25. [2021-01-16T04:04:05.100Z] configure.ac: error: required file 'config.sub' not found
  26.  
  27. [2021-01-16T04:04:05.101Z] configure.ac: error: required file 'config.guess' not found
  28.  
  29. [2021-01-16T04:04:05.101Z] configure.ac:   try running autoreconf --install
  30.  
  31. [2021-01-16T04:04:05.101Z] ==> ERROR: A failure occurred in build().
  32.  
  33. [2021-01-16T04:04:05.101Z]     Aborting...
  34.  
  35. [2021-01-16T04:04:06.011Z] ==> ERROR: Build failed, check /build/buildpkg/lib32-x86_64/jenkins/build
  36.  
  37. script returned exit code 255